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Getting Started

elcome to Adobe Type Manager

Deluxe® (ATMP®), a tool for man-

aging, printing, and displaying
PostScript® Type 1 fonts. ATM improves
on-screen font display. In addition, ATM
lets you print PostScript fonts on non-
PostScript printers. You can use ATM to
add, remove, and organize both Post-
Script and TrueType fonts.

ABOUT THIS MANUAL

This guide will help you install and use
Adobe Type Manager software for
Microsoft® Windows NT® 4.0. For infor-
mation on using PostScript fonts with
applications, and for additional tips and
troubleshooting information, see the
ATM Read Me and ATM Technical Refer-
ence Guide files included with the soft-
ware, or choose Help > Help Topics in
ATM.

This manual assumes you have a working
knowledge of your computer and its oper-
ating system. For information on starting
applications, using fonts, and installing
and selecting a printer, please see your
Windows NT online Help and your appli-
cation documentation.

SYSTEM REQUIREMENTS
ATM Deluxe requires the following
hardware and software:

« A personal computer running
Windows NT 4.0

o Approximately 1.5 MB of hard-disk
space
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 Approximately 50K of hard-disk space
for each Type 1 font

 Approximately 115K of hard-disk space
for each multiple master font and an
additional 3K for each active multiple
master instance

ATM is compatible with nearly all appli-
cations that run under Windows NT 4.0.
In addition, ATM is compatible with all
PostScript-language printers and most
Windows-supported printers. See the
ATM Read Me file for information on
application and printer compatibility.

REGISTRATION

To continue receiving the highest quality
software, technical support, and informa-
tion about new ATM developments, please
return the enclosed warranty registration
card or follow the on-screen instructions
during installation to register online. If
you have a modem, please register online.

ABOUT ADOBE PRODUCTS

AND SERVICES

More information about Adobe products
and services is available through the fol-
lowing sources:

e Forums on CompusServe (GO
ADOBEAPP) and America Online
(keyword: Adobe); forums and avail-
ability may vary by country

» The Adobe home page on the World
Wide Web (http://www.adobe.com)



» Adobe’s own technical support bulletin
board system (206-623-6984)

 FaxYl, a free automated fax-back
service that provides the latest technical
information about Adobe products
(206-628-5737)

THE ATM DELUXE CD-ROM CONTENTS
The ATM Deluxe CD-ROM includes the
following applications and files:

» The Adobe Type Manager Deluxe
program

30 Adobe original bonus fonts,
including Tekton® multiple master

» Adobe Acrobat® Reader

« Tryout versions of Adobe applications

ABOUT CONVERTED FONTS

If you installed PostScript Type 1 fonts
on your computer before installing ATM,
Windows NT gave you the option of
converting the fonts to TrueType, install-
ing the fonts for use with a PostScript
printer, or both. When you install ATM,
the ATM installer scans the registry for
PostScript fonts that were converted to
TrueType. If it finds the original Post-
Script fonts installed on your system as
well as the converted TrueType versions,
the installer asks whether you want to use
the PostScript versions instead of the
converted TrueType equivalents. If you
click Yes, the ATM installer makes the
PostScript fonts available for use and
moves the converted TrueType fonts to
the TT_conv folder in the folder contain-
ing your PostScript fonts.

On the other hand, if you previously
have allowed Windows NT to convert
PostScript fonts to TrueType but did not
also install the PostScript fonts them-
selves, the installer does not prompt you
and the TrueType fonts remain available
for use. If you want to use the PostScript
fonts, you must install them manually
after installing ATM. For more informa-
tion, see “Adding fonts” on page 6.

INSTALLING ATM

The ATM installer program adds the
Adobe Type Manager software to your
hard disk and updates the system registry
with program and font information. For
more information on files ATM uses, see
the ATM Technical Reference Guide file
(included with ATM).

If you installed PostScript Type 1 fonts on
your system before installing ATM, see the
previous section, “About Converted
Fonts.”

Note: You must have administrator rights
for Windows NT to install ATM.

To install the ATM software on your
system:

1 Start Windows NT 4.0 and log on as the
administrator.

2 Insert the ATM Deluxe CD-ROM into
your CD-ROM drive.

3 If the installer window does not appear
automatically, choose Start > Run. Type
x:\english\setup (where x is the letter of
the drive containing the ATM disk), and
click OK.



4 Follow the on-screen prompts to
complete the installation.

OPENING ATM

By default, ATM runs invisibly on your
system to improve font display. However,
to install and remove fonts and perform
other font management tasks, you need to
open ATM Deluxe.

The first time you open ATM Deluxe, a
welcome message explains that ATM has
added installed PostScript and TrueType
fonts to a set called Starter Set. You can
rename, modify, or even remove this set at
any time to suit your font management
scheme. For more information, see
“About sets” on page 4.

To open ATM Deluxe:

Choose Start > Programs > Adobe >
Adobe Type Manager Deluxe > Adobe
Type Manager Deluxe.

3

REMOVING THE ATM SOFTWARE

You can remove the ATM program from
your system easily. Uninstalling ATM
does not delete any font files from your
system, but it may prevent fonts from dis-
playing and printing properly. If you want
to remove fonts from your hard disk, you
should remove them using ATM before
uninstalling ATM. For more information,
see “Removing fonts” on page 8.

To remove Adobe Type Manager:
1 In Windows NT, choose Start >
Settings > Control Panel.

2 Double-click Add/Remove Programs.

3 Make sure the Install/Uninstall tab is in
front. In the list at the bottom, select
Adobe Type Manager Deluxe 4.0.

4 Click Add/Remove, and then click Yes
to confirm the removal of ATM from your
hard disk. Follow the remaining on-
screen instructions.
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Managing Fonts

dobe Type Manager Deluxe is

the only program you need to

add, remove, and organize your
fonts. In addition, ATM lets you see what
a font looks like before you add it to your
system.

ABOUT SETS

ATM Deluxe lets you organize your fonts
into groups known as sets. When you
create a set, you are not actually moving
font files; instead you are grouping repre-
sentations of those files (similar to Win-
dows NT shortcuts) into arrangements
that work best for you. That means a sin-
gle font can appear in several sets without
duplicate font files taking up hard-disk
space.

In addition, you can improve the perfor-
mance of Windows NT and your Win-
dows NT applications by turning off or
deactivating entire sets or individual fonts
you don’t need. Deactivating sets or fonts
removes fonts from the font menus and
lists in your applications but does not
remove font files from your hard disk. For
more information, see “Activating and
deactivating fonts and sets” on page 8.

VIEWING SETS

In ATM, sets appear as folder icons; you
can see the fonts in each set displayed in a
tree diagram similar to the one in Win-
dows NT Explorer. You can have ATM
show or hide the fonts in each set. ATM
can also show you all the different sets to
which a font has been assigned.

To view the fonts in a set:
1 In ATM, click the Sets tab.

2 Double-click a closed folder icon to dis-
play the fonts in that set.

[_ o] ]
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Tip: You can also view sets in the Destina-
tion list of the Add Fonts tab. To see sets in
the Sourece list, choose Add from Font Sets
from the Source drop-down list.

To hide the fonts in a set or all sets:
1 In ATM, click the Sets tab.

2 Double-click an open folder icon to
hide the fonts in that set, or choose
Display > Close All Open Sets to hide
fonts in all sets.

Tip: To hide the fonts in all sets in the Add
Fonts tab, choose Set > Close All Open Sets.

To view which sets a font belongs to:
1 In ATM, click any tab that shows indi-
vidual fonts.



2 Right-click any font and choose Prop-
erties. Note the sets (if any) listed for the
font. Then click Cancel.

Properties

[ Times |

PosiSerpt Type 1 Single Master Font
PostSeript Name: Times-Floman

Files. This fontis active
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PREVIEWING FONTS

Before you add a font to a set, you may
want to see what it looks like. You can pre-
view a font in ATM. For information on
changing the sample text and printing
sample sheets, see “Customizing and
printing sample sheets” on page 16.

Closs

To preview a font with ATM:

1 In ATM, click any tab that shows indi-
vidual fonts.

Note: You cannot preview a font in an
export set. For more information, see
“Exporting sets” on page 9.

2 Do one of the following:

 Double-click a font name to preview a
single font.

] Times

Sample Help
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« Select up to 30 fonts. Right-click one
font in the selection and choose Show
Sample.

3 When you are finished previewing the
font, choose Sample > Close, or Sample >
Close All to close sample windows. In the
Sets or Font List tabs, you can also choose
Display > Close All Sample Windows.

Tip: You can also preview a font by double-
clicking a font file (any file with the exten-
sion mm, pfm, pfb, or pss) in Windows NT
Explorer or another file utility. This starts
ATM and opens the font sample window for
the font file you double-clicked.

CREATING SETS

You'll get more out of ATM if you orga-
nize your fonts into useful sets. For exam-
ple, you might group fonts by project, by
name, or by function (display fonts, body
text fonts, symbol fonts) and turn on as
many sets as you need for your current
work. If multiple users use the same com-
puter, you could create sets for each user.
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A set that contains a multiple master
instance (either a primary instance or a
custom instance) always contains the base
font for that instance. This also holds true
for multiple master instances added out-
side any set. ATM automatically adds the
multiple master base font as needed when
you add an instance to a set or outside any
set. For information on these terms, see
“About multiple master font designs” on
page 12.

To create a set:
1 In ATM, click the Add Fonts tab.

2 If you want your new set to be active as
soon as you create it select the checkbox
next to [New Set]. For additional infor-
mation on active and inactive sets, see
“Activating and deactivating fonts and
sets” on page 8.

3 Choose Set > New or double-click
[New Set] in the Destination list.

4 Type a name for the set and click OK.
To add fonts to this set or to create a set
and add fonts in a single step, see the next
section.

ADDING FONTS

With ATM, the steps for installing new
fonts from a floppy disk or CD-ROM are
the same as adding existing fonts to a set.
The only difference is the source you
select from which to add the fonts.

For trouble-free use of PostScript and
TrueType fonts, get into the habit of using
ATM to add and remove fonts.

Note: Adobe Type 1 outline fonts are
licensed on a per-computer basis. If you use
fonts on a network, be sure you're licensed
for the number of computers using the fonts.
Contact Adobe at 800-682-3623 for details
on site licensing.

To add a font:
1 In ATM, click the Add Fonts tab.

2 Using the Source drop-down list, spec-
ify a source for the fonts you want to add:

» Choose Browse for Fonts to add fonts
from a local hard disk, CD-ROM, floppy
disk, or network drive. Locate the folder
that contains the font files you want.

o Choose Add from Font Sets to add fonts
from font sets on your system.

e Choose Add from Master Font List to
add fonts from those on your system.

3 Select the fonts you want to add from
the Source list.

4 If you chose Browse for Fonts in step 2
and want to add fonts without copying
any font files to your hard disk, select
Add without Copying Files. This is useful
if you use fonts directly from a CD-ROM
or network drive. If a network drive goes
off line, or if you do not have the correct
CD-ROM available, font names remain
installed, but the fonts may not display
or print correctly.



5 Do one of the following:

» Drag and drop the selected fonts on a
set, [New Set], or outside any set in the
Destination list. For a new set, type a
name and click OK.

Adobe Type Manager Deluxe
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« Select a set, select [New Set], or click
outside any set in the Destination list.
Then click Add. If you selected [New Set],
type a name and click OK.

Tip: If you choose Add from Font Sets from
the Source drop-down list, you can drag one
or more sets and drop them on a set in the
Destination list. All the fonts in the dragged
sets will be added to the set in the Destina-
tion list.

SEARCHING FOR FONTS

If you normally keep your font files in a
number of different folders on your hard
disk or you want to install fonts from
multiple folders on a CD-ROM or
network, use the Search command to
simplify the process of adding fonts.

The Search command tells ATM to look
for fonts that are not installed on your
system and add them to a new set called
Search Results. After that, you can copy
the fonts to any set you want. ATM skips
any fonts that are already added to your
system. If the Search command finds
duplicate font files that have not been
installed, only the first one found will be
added.

To search for and add uninstalled fonts:
1 In ATM, click the Add Fonts tab.

2 If you already have an active set named
Search Results, either rename it or deacti-
vate it. ATM cannot search for fonts with
the Search Results set active. For more
information, see “Activating and deacti-
vating fonts and sets” on page 8 and
“Renaming a set” on page 11.

3 Choose File > Search.

4 Click Browse to specify a disk drive or
folder from which to start the search.
ATM will look for fonts in all folders
within the starting place you designate.
You can only search one disk at a time.

5 During a search, ATM defaults to add-
ing fonts without copying any font files to
your hard disk. However, if you want
ATM to copy the files it finds to your tar-
get font folders, deselect this option. For
more information about target folders,
see “Changing the location for new fonts”
on page 17.

6 Click Begin Search.



7 Click OK to confirm the number of
fonts, if any, that the Search command
found and added. To begin a new search
(on another drive, for example), go back
to step 4. Otherwise, click Cancel.

8 Rename the Search Results set, or copy
the newly found fonts into other sets and
then delete the empty Search Results set.
For additional information, see “Adding

fonts” on page 6 and “Renaming a set” on
page 11.

REMOVING FONTS

You may want to remove a font you no
longer use. You can remove the font files
completely from your hard disk or just
remove the font from one set or all sets,
leaving the font files on your hard disk. If
you remove a font’s files from your hard
disk and later need that font again, you
must reinstall it from the original disk.

To remove a font:
1 In ATM, click any tab that shows indi-
vidual fonts.

2 Select the fonts you want to remove. If
you are using the Add Fonts tab, select
fonts in the Destination list.

3 Click the Remove button. You can also
right-click a font or a selection of fonts
and choose Remove.

4 For each font in your selection, ATM
prompts you with a number of options:

« To remove the font from every set and
from the font list, select Remove Fonts
from All Sets and Master Font List. To
remove the font from the current set only,
leave this option deselected. This option is
not available in the Font List tab;
removing fonts from that tab automati-
cally removes them from all sets and from
the master font list.

« To delete font files, select Remove Font
Files from Disk. To use this option, you
must first select the previous option.

« If you are not certain whether the font is
on your hard disk or a network drive, click
Properties to verify the location of the
files that will be removed.

Remove Font [x]
Are yau sure you want to remove Yes
Times-Roman
from Starter Get? ez Toll

Bopars e
. Cancal
™" Remowe fonts from all sets and Master Font List
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Note: If you are about to remove files from
a network drive and other people may be
using them, click Cancel to close the Proper-
ties dialog box and make sure Remove Font
Files from Disk is deselected.

5 Choose one of the following options:

¢ Click Yes to confirm removal of the font
named in the dialog box.

« Click Skip to leave the font installed and
go to the next selected font.

« If you don’t need to check the Proper-
ties of each font, click Yes To All to remove
all selected fonts.

ACTIVATING AND DEACTIVATING
FONTS AND SETS

The ability to activate or deactivate sets
lets you simplify font menus and speed up
your system. Because inactive fonts do
not appear on the font menus of your
Windows NT applications or take up any
system resources, you can improve system
performance by activating only the fonts
you need.



You can activate and deactivate an entire
set or individual fonts within a set. If a
font exists in more than one set, it will
appear in the font menus of your Win-
dows NT applications any time it is acti-
vated in at least one set.

Because each multiple master font
instance uses its corresponding base font,
ATM makes sure the base font is in the
same set (or outside any set) and has the
same active or inactive status as the
instance. For example, if you deactivate a
multiple master base font outside any set,
instances of that font in the same location
will become inactive as well. And if you
activate a multiple master instance that is
outside any set, its base font will become
active as well (if it isn’t already). For more
information on multiple master fonts,
see “Using Multiple Master Fonts” on
page 12.

To activate or deactivate a font or a set:
1 In ATM, click the Sets tab.

2 Select the check box of any set or font
you want to activate. Deselect a checkbox
to deactivate a set or font. A gray check-
box indicates a set in which at least one
font is inactive.

Tip: You can also use this method in the
Add Fonts tab. Either use the Destination
list or choose Add from Font Sets from the
Source drop-down list.

Activating a font from the Font List tab
If you want to activate an inactive font
and you don’t know what set or sets it is
in, you can activate it from the Font List
tab. This procedure makes a copy of the
font representation outside any set.

To activate a font from the Font List tab:
1 In ATM, click the Font List tab.

2 Select individual fonts in one or more
sets that you want copied outside any set.
To copy a single font, skip this step.

3 Right-click a font or one font in a selec-
tion and choose Activate Font(s) outside
Any Set.

Adobe Type Manager Deluxe
File Display Help

Sets | FontList | AdgFonts | Settinos |
laster Font List
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Tip: You can also use this method in the
Add Fonts tab. Choose Add from Master
Font List from the Source drop-down list.
Then right-click a font in the Source list to
copy a font outside any set as described in
the steps above.

MANAGING SETS

ATM Deluxe lets you export, import, and
rename sets as well as print a list of fonts
in aset.

Exporting sets

Once you've created sets, you can export
these sets for use on other computers that
run ATM Deluxe, including Windows 95
and Macintosh® systems. Exporting a set
does not copy fonts for moving to other
computers, but it simplifies creating sets
on other computers that have the same
fonts as those sets.



If you use the export feature with multiple
sets selected, ATM combines those sets
into a single export file. However, upon
importing them, ATM displays each setin
the export file separately. This lets you
selectively import one or more sets from
the export file. If you want to export each
set as a separate export file, repeat the
procedure below once for each set.

The names of exported sets are stored in
the export file and are not affected by
renaming the export file.

Tip: Exporting sets is a good way to store a
backup of your font sets. If your sets are ever
deleted accidentally, you can restore them
by importing the exported sets.

To export a set:
1 In ATM, click the Sets tab.

2 Select one or more sets you want to
export.

Note: If you select individual fonts in a set
or fonts outside any set (which can't be
exported), ATM does not include these fonts
in the export file.

3 Do one of the following:
» Choose File > Export Set.

« Right-click a set or one set in a selection
and choose Export Set.

Adabe Type Manager Deluxe [-[o[x]
File Display Help
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4 Locate the folder in which to store the
export file, type a name for the file, and
click Save.

Tip: You can also use this method in the
Add Fonts tab. Right-click a selection in
either the Destination list or the Source list
after choosing Add from Font Sets from the
Source drop-down list.

Importing sets

When importing sets, you can add the
imported sets as new, separate sets, or you
can combine the fonts in the imported
sets into a new or existing set.

To import a set:
1 In ATM, click the Add Fonts tab.

2 Choose Browse for Fonts from the
Source drop-down list and locate the
export file. If the file contains more than
one set, you will see multiple sets in the
Sourece list.

Adobe Type Manager Deluxe
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3 Select one or more sets and do one of
the following:

« Drag and drop one or more imported
sets onto an empty part of the list to add
each imported set as a separate new set.

 Drag and drop two or more imported
sets onto [New Set] to combine them into
a single new set.



» Drag and drop imported sets onto an
existing set to add all the fonts from the
imported sets to the existing set.

4 If ATM cannot locate matching fonts on
the destination system, ATM prompts you.
Locate the missing font files or click Skip.

5 If you import a set that has the same
name as an existing set, ATM asks
whether to add the fonts in the imported
set to the set of the same name. If that’s
not what you want, click Cancel, rename
the existing set, then import the set again.
See “Renaming a set” below.

Renaming a set
Although you name a set at the time you
create it, you can change it at any time.

To rename a set:
1 In ATM, click the Sets tab.

2 Right-click a set and choose Rename.
3 Change the set name and click OK.

Tip: You can also use this method in the
Add Fonts tab. Either use the Destination
list or choose Add from Font Sets from the
Source drop-down list. In the Destination
list, you can either right-click or choose
Set > Rename.
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Printing a set index

If you want a paper copy showing all the
fonts in a given set, you can print a set
index. The index lists the name of each
font. Below each name is a sample of the
font that shows as many letters of the
alphabet and numerals 0 through 9 as will
fit on a single line in 14-point type. The
name of the set appears at the top of each
page with page numbers at the bottom.

Project Fonts
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Blick
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A set index gives you a paper record of all the fonts
in a set complete with type samples.

To print aset index:
1 In ATM, click the Sets tab.

2 Right-click a set and choose Print > Set
Index.

3 If necessary, adjust settings for your
printer and click OK.

Tip: You can also use this method in the
Add Fonts tab. Either use the Destination
list or choose Add from Font Sets from the
Source drop-down list.



Using Multiple Master Fonts

ou can use multiple master fonts

as you would any other

PostScript Type 1 font. The
main difference is that multiple master
fonts let you create your own variations
on the base design.

ABOUT MULTIPLE MASTER

FONT DESIGNS

Each multiple master font consists of
two parts: the multiple master font itself
(called the base font) and one or more
instances of the font. An instance is a par-
ticular rendition of the font that varies
from other instances in one or more
attributes such as weight or width.
Because the base font stores information
required for printing, Adobe Type Man-
ager automatically copies the base font to
any set to which you add an instance.

Each multiple master font provides a col-
lection of ready-to-use primary instances
that constitute a complete typeface family.
The typeface designer or manufacturer
determines the selection of primary
instances to provide a useful palette of
fonts. One of the primary instances is des-
ignated the default instance. The default
instance is the instance displayed when
you select a multiple master base font.

Each multiple master includes one or
more design axes. A design axis

is a variable typeface attribute, such as
weight, width, style, or optical size.

To find out which design axes are included
with a given multiple master font, see
your multiple master font package. If
you have already installed the multiple
master font, you can see the design axes
available for that typeface in ATM. For
information about modifying multiple
master fonts, see “Creating custom
instances” on page 13.

Weight

dadddaaaaaaaa

Light Black

Width

ddddAaa a cl

Condensed extra-extended

Style

AAAAAAAAAA

sans serif serif

Optical size

ddddadddd

6 point 72-point (scaled to same size)

You can vary attributes within the range of each
design axis.

Multiple master instancesare namedinthe
format Family_design coordinates where
Family is the name of the typeface and
design coordinates identifies a particular
instance by astring of numbersand letters.
For example, one of the Tekton multiple
master instances included with ATM is
named TektoMM_240 RG 564 NO.



The design coordinates consist of alpha-
numeric combinations for each design
axis in the font. If the font has a single
design axis, there is a single alphanumeric
combination (for example, 240 RG for
regular weight). If there are two design
axes, there will be two alphanumeric
combinations, and so on.

Instance names, like VivaMM_250 LT 1500 XE
(left) and VivaMM_385 RG 400 CN (right), indi-
cate each font’s design attributes.

Within the design coordinate name, the
numbers indicate the position of the
instance along the design axis. The letters
indicate style (regular, bold, condensed)
for a primary instance, or the design axis
(weight, width, optical size) for a custom
instance.

The labels for primary instances included
in a multiple master font package use
uppercase abbreviations (XL for extra-
light), while custom instances use generic
lowercase abbreviations (wt for weight
and wd for width).

Note: Some font menus and lists in
Windows NT applications are limited in
width. Longer instance names may appear
clipped.

CREATING CUSTOM INSTANCES

You create custom instances by selecting
positions along each of the design axes in
the multiple master font, adding the
instance to a font set on your system, and
activating it. After that, the custom
instance name appears in ATM and in
your applications’ font menus and lists.

To install one of the primary instances
that comes with a multiple master font,
add it as you would any other font from its
installation disk. See “Adding fonts” on
page 6. You can also use the Primaries
button as explained below.

To create a custom instance:
1 In ATM, click the Add Fonts tab.

2 From the Source drop-down list,
choose Create Multiple Masters.

3 From the Multiple Master Base Font
drop-down list, choose the multiple mas-
ter font you want to work with.

4 If you want to start from one of the base
font’s primary instances, click Primaries.
Make sure Show Primary Instances is
selected. Double-click an instance to dis-
play a sample of it in ATM. When you're
done, click Close.

5 If desired, adjust the size of the sample
text by dragging the slider to the right of
the sample. This only affects the sample
display, not the instance itself.

Tip: You can edit the text by right-clicking
in the sample and choosing Edit Sample
Text. Type a new sample and press Enter.

13
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6 Adjust the design axes values for the
instance by dragging the sliders or by
entering a new value in the numeric field.
Each design axis has its own slider.

7 Select Bold, Italic, or both. Not all styles
are available for all multiple master fonts.
View the results in the Sample box.

8 Compare different effects side by side
by clicking New Window and adjusting
different settings. You can open up to five
Create Multiple Masters windows. Drag
the Create Multiple Masters window to
one side so you can compare the samples.
To designate a destination set in the new
window, select it from the list at the bot-
tom of the window.

When you are satisfied with the design,
drag the sample or the instance name
under the slider and drop the instance on
a set, on [New Set], or outside any set in
the Destination list. For a new set, type a
name and click Save. If the destination to

which you add an instance does not con-
tain the multiple master base font, ATM
automatically adds the base font for you.

Tip: You can also select a destination in the
Destination list and click Add to generate
the new instance as you have specified it, or
click Add All Styles to generate all available
styles for the custom instance, such as bold,
italic, or bold italic.

REMOVING MULTIPLE MASTER FONTS
AND INSTANCES

To remove custom instances you no
longer need, just remove them as you
would any other Type 1 font. Follow the
steps provided in “Removing fonts” on
page 8.

Note: If you remove a multiple master base
font from a set, ATM also removes all of its
primary and custom instances.
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Customizing Adobe Type Manager

s your font collection grows, so

does your need to organize fonts

into sets and have access to
information about these fonts. Adobe
Type Manager Deluxe not only lets you
print font samples and font lists but also
provides some statistical information
about the sets and fonts you have.

TURNING ATM ON AND OFF

By default ATM is turned on upon instal-
lation. However, you can turn it off at any
time. For example, you might turn ATM
off when trying to troubleshoot a system
problem. Even when ATM is off, you can
still use it to manage TrueType fonts.

To turn ATM on and off:
1 In ATM, click the Settings tab.

2 For ATM System, click On or Off.

3 Click the close box to close ATM, and
then click OK to acknowledge the prompt
to restart Windows NT. You can restart
Windows NT immediately and see the
changes or wait to see your changes the
next time you start Windows NT.

VIEWING FONT INFORMATION

ATM keeps track of the number of fonts
that are active and can show you these
totals for each font type: Type 1, Type 1
multiple master base font, multiple mas-
ter instance, and TrueType. The Font
Totals dialog box also shows the number
of active sets. For information on sets, see
“About sets” on page 4.

In addition to font totals, ATM can show
you a list of every instance that has been
added to your system for a particular
multiple master base font. You can use
this list to select an installed instance, and,
if desired, modify it to add a new instance.

To view font totals:
1 In ATM, click the Sets tab or click the
Font List tab.

2 Choose Display > Show Font Totals.

a Active  Installed

Type 1 Single Master 10

To see what instances have been added
for a multiple master base font:

1 In ATM, click the Add Fonts tab.

2 From the Source drop-down list,
choose Create Multiple Masters.

3 From the Multiple Master Base Font
drop-down list, choose a multiple master
base font.

4 Click Primaries.



5 Select Show Installed Instances.

Adobe Type Manager Deluxe
Fie Set Help

Sets | Fonilist | Add Fonts | Selings |

Destination: Depatment

e

1] [ Mew Set]
jiect Fonts

Muliple Master Base Fonk
Tekioh M 2

—
TektoMM

© Show Brimary Instances
% Show [nstalled Instances

T TektoMM_100LT 250 CN
@ TektoMM_T00LT 564 NO
@ TektoMM_T00LT 564 ND, Bold
@ TektoMM_100LT 850 EX
U TektoMM_240 RG 260 CN
T TektoMM_240 RG 564 NO

U TekioMM_240 RG 850 EX
@ TekiohM_503 BD 250 CN
¢ TekioMM_503 BD 486 NO
@ TekiohM_503 BD 850 EX

— Select cose |

=

6 If you want to modify one of the
instances, select it and click Select, or
double-click the instance name. Then,
either drag the window aside or click
Close to modify the instance in ATM. For
more information, see “Creating custom
instances” on page 13.

CUSTOMIZING THE INFORMATION
ATM DISPLAYS

If you want to see at a glance what fonts
are active on your system, you can hide
inactive fonts and sets on lists in the Sets
and Font List tabs in ATM.

To change the display for the Font
List tab:

1 In ATM, click the Font List tab.

2 For Display, click Only Active Fonts to
see only fonts that are active. Click
Display All Installed Fonts to display all
font sets and fonts outside any set.

To change the display for the Sets tab:
1 In ATM, click the Sets tab.

2 Choose Display > Display Active Fonts
to see only sets that have at least one active
font, as well as active fonts outside any set.
Choose Display > Display Font Sets to
display all font sets and fonts outside

any set.

CUSTOMIZING AND PRINTING
SAMPLE SHEETS

Previewing fonts on-screen can help you
decide whether a font is appropriate for
your current job or for a set you're creat-
ing. But you may find it faster to keep and
refer to a collection of printed samples.
Printed copies can also be given to others
who get printed output from your system.
The printed sample sheet has the same
information as the on-screen version,
plus a sample paragraph in 14-point type.

You can customize the sample text you see
on-screen and in printed sample sheets.

For information on previewing fonts on-
screen, see “Previewing fonts” on page 5.

To change the sample text:
1 In ATM, click the Settings tab.

2 Click Advanced. For Sample Text, mod-
ify the text in the Sample Sheets box. Then
click OK. The change takes effect the next
time you display or print a sample sheet.

Advanced Settings [x]
o

- Sampe T Help
5 ample Sheels

|J st keep examining every low bid quoted for zinc etchings.

Multplz Master Creator
IIF you can dream it pou can do it




To print a sample sheet:
1 In ATM, click any tab that shows indi-
vidual fonts.

2 Select one or more fonts or sets (except
fonts in an export set) for which you want
to print sample sheets.

3 Right-click a selected font and choose
Print > Sample Sheets.

4 If necessary, adjust settings for your
printer. Then click OK.

Tip: You can also print a sample sheet from
the sample sheet window. Open a sample
sheet window as described in “Previewing
fonts” on page 5. Then choose Sample >
Print, adjust printer settings as needed, and
click OK. This is the way to print a sample
sheet for a font you have not added to
your system.

CHANGING THE LOCATION FOR

NEW FONTS

When you add a font to your system, you
can designate whether ATM copies the
font files to your hard disk or leaves them
on their source disk (see “Adding fonts”
on page 6). When you first installed ATM,
you chose a default location for font files.
You can change that location at any time
using the Settings tab in ATM. You can
also set a location for TrueType font files.

Note: If you change the location and then
add a font already on your system, ATM
will detect the duplicate and will ask you
which copy to use.
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To set a location for font files:
1 In ATM, click the Settings tab.

2 Under Target Folders for New Fonts,
type a folder path for PostScript font out-
line files, PostScript font metrics files, and
TrueType font files in the spaces provided.
To locate an existing folder, click the
appropriate Browse button, locate and
open the folder, and click Select.

SMOOTHING ON-SCREEN FONTS

ATM improves the appearance of Type 1
fonts on-screen by smoothing out the
jagged edges inherent in video displays. In
addition, you can have ATM for Windows
NT go a step further by using anti-alias-
ing—a technique for blending colors
along an edge to provide a smoother,
softer edge to your Type 1 fonts on-
screen.

To smooth PostScript and TrueType
screen fonts:

1 In Windows NT, choose Start >
Settings > Control Panel.

2 Double-click the Display icon.
3 Click the Plus! tab.

4 Make sure Smooth Edges of Screen
Fonts is selected, and then click OK.

Smoothing off Smoothing on
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CUSTOMIZING FONT HANDLING

ATM can manage fonts even if they were
installed without using ATM. It also lets
you decide how to handle inactive multi-
ple master instance files.

To customize font handling settings:
1 In ATM, click the Settings tab.

2 Click Advanced.

3 Select or deselect the options described
below and click OK.

Check for New or Removed Type 1 Fonts
When Starting ATM. Tells ATM to man-
age PostScript fonts installed or removed
by a program other than ATM. When this
setting is selected, the next time you start
ATM, it adds PostScript fonts installed by
another program as active fonts outside
any set.

Check for New or Removed TrueType
Fonts When Starting ATM. Tells ATM to
manage TrueType fonts installed or
removed by a program other than ATM.
When this setting is selected, the next
time you start ATM, it adds TrueType
fonts installed by another program as
active fonts outside any set.

Delete Inactive Multiple Master Instance
Files. Deletes instances when they are
inactive and recreates them later when
you activate the font. The instance name
is still visible in all ATM lists, but if you
right-click a font and choose Properties,
ATM reports that the files are missing.
Deselecting this option speeds up font
and set activation and deactivation but
takes up more hard-disk space.



Printing

dobe Type Manager lets you

control how fonts are sent from

your system to the printer. If you
want to print your documents on a system
other than the one on which they were
composed, you may have to take some
additional steps in your application to
ensure your document is printed with the
correct fonts.

PRINTING FILES ON OTHER
COMPUTERS

To print a document on another com-
puter, you have two choices:

« Create a print file or print-to-disk file,
which is a file created when an application
sends printing information for a docu-
ment to a file instead of to a printer.

« Ensure that both computers have the
same fonts.

Printing to a file

When taking your file to another location
for output, the new computer does not
need to have ATM or the same fonts
installed, providing you first create a print
file. When printing to a non-PostScript
printer, this is often as easy as selecting
Print to File in your Print dialog box.

If the printer you will use is a PostScript
printer, you need to make a PostScript
print file and save the necessary fonts with
that file. Most applications that can create
a PostScript file also have an option for
saving the fonts with the file. Consult
your application documentation for cre-
ating PostScript print files with the fonts
you need.

Once you have a print file, you can take
that file to another system and use the
DOS copy /b command to send it to a
printer without opening it. For more
information on copying a file to a printer,
consult your DOS documentation.

Multiple master issues

If it's necessary to open a file in an appli-
cation to print it, the system from which
you print needs to have the same Type 1
fonts as are used in the document. In
addition, if your document uses multiple
master fonts, you should make sure that
the system from which you print has the
following software installed:

« The same version of the application
that you used to create the document

» The multiple master base fonts corre-
sponding to the multiple master instances
used in the document

« The same custom instances as used in
the document



If ATM Deluxe is installed on the com-
puter from which the file will be printed,
you can transfer custom instance infor-
mation using the export feature in ATM.

Note: While it is legal to give your service
provider multiple master custom instance
files, it is illegal to give them multiple

master base fonts (or any other Type 1 font).

Always make sure your service provider
owns a license for the appropriate multiple
master base font or any other fonts needed
for your job. (See the license agreement
included with your font.)

To move custom instances to another
computer with ATM Deluxe:

1 On the first computer, create a set that
contains the custom instances you want
to take to another computer. See
“Creating sets” on page 5 and “Adding
fonts” on page 6.

2 Export the set with custom instances.
See “Exporting sets” on page 9.

3 Copy the exported set to a floppy disk
or network server and transfer it to the
second computer.

4 On the second computer, start ATM
and import the set. See “Importing sets”
on page 10.



Troubleshooting

his section contains solutions

to problems with installing or

using Adobe Type Manager. For
more information, see the ATM Read Me
file included with your software. Use any
word processor or text editor to open and
read the file.

Characters appear incorrect on-screen or
when the document is printed.

Make sure of the following items:
¢ ATM is installed.

« The ATM program is turned on in the
ATM Settings tab.

« You are using a PostScript Type 1 font
that is installed in ATM.

« You restarted Windows NT after you
installed the ATM program.

« None of your activated TrueType fonts
has the same name as any of your acti-
vated PostScript fonts. If you have two
fonts with exactly the same name, deacti-
vate one of the fonts. See “Activating and
deactivating fonts and sets” on page 8.

« Your printer is set for the highest reso-
lution in its setup dialog box.

Characters appear incorrect on-screen
but print properly on a PostScript
printer.

For each font that is resident or built into
your printer, install the corresponding
font in ATM. For more information, see
“Adding fonts” on page 6.

Fonts don’t appear in the application
font menu.

Try the following solutions:

¢ In ATM, make sure the fonts have been
added. A font has been added if its name
appears in the list in the Fonts List tab. If
you don’t see the names of your fonts, add
the fonts again as explained in “Adding
fonts” on page 6.

« If the fonts are listed but have no check-
mark, click Sets and activate the fonts as
explained in“Activating and deactivating
fonts and sets” on page 8.

« If the fonts have been added and are
active, deactivate the fonts and then acti-
vate them again. See “Activating and deac-
tivating fonts and sets” on page 8.

« Restart the application.

« Reselect your printer from within the
application.

You add several fonts in the same
typeface family, but you only see a few
of them in your applications’ font menu.
Make sure the fonts are installed and
active. For more information, see “Adding
fonts” on page 6 and “Activating and
deactivating fonts and sets” on page 8.
Next, see if the font names have a comma
in them, indicating a style link—fontsin a
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typeface family that differ only in the style
attributes bold, italic, and bold italic.
Style-linked fonts don’t appear in font
menus, but all fonts are available by
applying the application’s bold and italic
attributes.

Windows NT can only apply four styles
(normal, bold, italic, and bold italic). As a
result, typeface families that have many
variations (such as semibold or black)

may consist of multiple style-linked fonts.

In addition, Type 1 fonts have PostScript
names, which may not be the same as the
names that appear in ATM, nor in your
font menus.

Tip: To see a font’s PostScript name,
double-click the font to open its sample
sheet, or right-click the font in ATM and
choose Properties.

For example, the Adobe Garamond®
family has six fonts with the following
PostScript names:

o AGaramond-Regular

» AGaramond-Semibold

» AGaramond-SemiboldItalic
» AGaramond-Italic

» AGaramond-Bold

« AGaramond-BoldlItalic
The corresponding names in ATM are:
o AGaramond

» AGaramond, Bold

¢ AGaramond, Bold Italic

o AGaramond, Italic

« AGaramond Bold

o AGaramond Bold, Italic

Each font name with no comma appears
in your font menus; the others do not.
Consequently, the above fonts would
appear on your font menus only as:

e AGaramond
e AGaramond Bold

To get AGaramond-Semibold, you must
apply the bold attribute to text using AGa-
ramond (this actually uses AGaramond,
Bold—the font with a comma). To get
AGaramond-Bold, you simply use
AGaramond Bold (the font with no
comma) to text.

A font you deactivated (or a font in a set
you deactivated) still appears in font
lists and menus.

The font may be active in another set. If a
font is in any active set or is active outside
of any set, it will appear in font lists and
menus. To see a list of only active fonts,
click the Font List tab and choose
Display > Display Only Active Fonts. To
see what sets a font is in, locate the font in
the Font List tab in ATM. Then right-click
the font and choose Properties. For more
information on activating and deactivat-
ing fonts and sets, see “Activating and
deactivating fonts and sets” on page 8.

One or more fonts in ATM appear with a
red x in their checkbox.

The red x indicates a possible problem
with a font. Try the following:

« Click the Settings tab and make sure
ATM is turned on in the ATM System box.

« Right-click the font and choose Proper-
ties. In the Files box, check the location of
the font files. If the font files are stored on
a network drive or CD-ROM, you may
need to reconnect to the proper network
drive or insert the CD-ROM.



» Deactivate the font and then activate it
again. If prompted, locate and select the
requested font file. See “Activating and
deactivating fonts and sets” on page 8.

« Reinstall the font. See “Adding fonts”
on page 6.

« If none of the solutions above remove
the red x, there may be a problem with the
font. For example, some TrueType fonts
lack font information that ATM uses
when activating a font. If you can see the
font in your application’s font menus, you
can still use the font despite the red x.
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The On and Off options are dimmed in
the Settings tab.

You must log on to Windows NT as an
administrator or power user in order to
use these options.

| have found two fonts on my computer
that do not appear in ATM nor in my font
menus.

The fonts AdobeSanMM (whose file-
names begin with ZX ) and
AdobeSerMM (whose filenames begin
with ZY ) are special multiple mas-
ter fonts used by Adobe Acrobat to simu-
late fonts not embedded in a Portable
Document Format (PDF) file. You cannot
apply these fonts in any application or
preview them in ATM.
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To access the characters on this page only, hold down the Alt key and use the
numeric keypad to type a zero followed by the ASCII Character Code.

ASCII ASCII ASCII ASCII

CHAR CHAR CHAR CHAR
CHAR CODE CHAR CODE CHAR CODE CHAR CODE
, 130° - 168 B 198 i 228
f 131 © 169 C 199 i 229
. 132" a 170 E 200 ® 230
133’ « 171 E 201 ¢ 231
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Y 159° % 190 U 220 it 250
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¥ 165 A 195 4 225 § 255
! 166 A 196 a 226
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*This offer is available to first-time subscribers only. One IntroPak per subscriber.
‘ Mail orders only. Duplication of this material will not be accepted.
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’ Adobe CustomerFirst-
N

Adobe Technical Support

When you register your Adobe Type Library or Adobe Type Manager® purchase, you receive
technical support from the Adobe CustomerFirst program.

Complimentary Person-to-Person Technical Support
You receive free technical support from a technician for one issue regarding your product.
For Adobe Type Library or Adobe Type Manager product technical support:

« for Macintoshecall 206-628-3951

« for Windows?call 206-628-3952

Additional Technical Support Plans
CustomerfFirst also offers a variety of extended support options for person-to-person
technical support.

« Per-incident 900 number support at $2 per minute. For Macintosh, call 900-555-3300;
for Windows, call 900-555-2200.

* Flat fee of $25 per call. For Macintosh and Windows, call 206-441-5142.

* For information about CustomerFirst Alliance annual support plans, call 800-685-3652.

Other Technical Information Resources
CustomerfFirst also provides on-line and automated technical information, available 24 hours
a day, 7 days a week.

By Fax
Call our FaxYI line at 206-628-5737 and have faxed back to you any of more than 1,400 technical
reference documents, fact sheets, and answers to commonly asked gquestions.

By E-mail
E-mail techdocs@adobe.com and have any of over 1,400 technical reference documents, fact
sheets, and answers to commonly asked questions e-mailed back to you.

By Internet

Visit our home page on the World Wide Web at http://www.adobe.com to browse through
and download information, technical reference docs, and software updates, drivers, filters
and patches.

By Modem
Dial up Adobe’s bulletin board system (BBS) at 206-623-6984 to download information, technical
reference documents, and software updates, drivers, filters, and patches.

By On-line Services
Go to our Adobe forums to communicate with other Adobe customers to discover solutions to
and exchange ideas.

» CompusServe?: Type ADOBEAPP at the GO prompt

» America Online* (AOL): Type ADOBE in the “Keyword” dialog box ("Go to” menu)

* Microsoft® Network (MSN¢9): Type ADOBE at the “Go To" dialog box



